You need to enable JavaScript to run this app.
导航

集成指南

最近更新时间2022.09.26 17:46:17

首次发布时间2022.09.26 17:46:17

兼容性
类别兼容范围
系统最低支持Android 4.4 以上版本,API LEVEL 19
架构armeabi-v7a,arm64-v8a
网络支持移动数据与 WiFi 两种网络环境
集成方式

Maven仓库

maven {
    url "https://artifact.bytedance.com/repository/Volcengine/"
}

组件依赖

其中版本号请替换为 发布信息 中的最新组件版本号。

implementation 'com.bytedance.speechengine:speechengine_voiceclone_tts_tob:{LATEST_VERSION}'
AndroidManifest.xml 文件
<uses-permission android:name="android.permission.READ_EXTERNAL_STORAGE" />  
<uses-permission android:name="android.permission.WRITE_EXTERNAL_STORAGE" />  
<uses-permission android:name="android.permission.INTERNET" />  
<uses-permission android:name="android.permission.ACCESS_NETWORK_STATE" />
混淆规则

为方便业务了解SDK的使用方式,提供示例工程,该工程实现了SDK目前提供的各项能力演示。集成过程中的问题,可以优先查看示例代码进行排查。下载页面:示例工程